Get in touch
Back
Maintenance

Database Update

Completed 14 Mar at 05:00am HDT.

Booth Admin API Event Gallery AI Enhancment
Completed

Maintenance completed

Posted 14 Mar at 05:00am HDT.
Started

We are implementing a security update to our database. While we do not anticipate any downtime, you might experience occasional slowdowns or unavailability during this process.

Posted 14 Mar at 01:00am HDT.